WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Add Local Avatar] Upload prob (2 posts)

  1. freakenstein
    Member
    Posted 5 years ago #

    Hmm, seems I can't figure out the right upload settings..

    What I've done:
    create a directory in uploads, named "avatars"
    and made is CHMOD: 777

    In the pluginsettings:

    default: wavatar
    I'm struggling with the settings for "User uploads:"
    my blog is located at subdomain.domain.com/blog,
    so I set the User uploads to:
    /subdomain/blog/wp-content/uploads/avatars/

    Time to upload an avatar,
    browse, select and press update profile.
    Get the message: Profile updated, but without new avatar.

    I must be doing one tiny thing wrong here :S

    /blog/wp-content/uploads/avatars/
    doesn't work either :(

  2. peterwsterling
    Member
    Posted 5 years ago #

    Can you send me (feedback e-mail address on my site) a screen shot of your avatar plugin settings?

Topic Closed

This topic has been closed to new replies.

About this Topic