WordPress.org

Ready to get started?Download WordPress

Forums

Add Local Avatar
upload image path wrongly coded.. (3 posts)

  1. orasis design
    Member
    Posted 2 years ago #

    .. and this results to broken uploads.
    the plugin doesn't see the right absolute server path to the right directory, the images do upload to the right one, but never display.
    shame.

    http://wordpress.org/extend/plugins/add-local-avatar/

  2. greatwitenorth
    Member
    Posted 2 years ago #

    Yep I'm having the same problem. I'll have a look and see if it can be fixed.

  3. greatwitenorth
    Member
    Posted 2 years ago #

    I got it working doing the following:

    Make sure under Users->Avatars that the option User Uploads is unchecked.
    Specify a path in the text box next to it. In mine I did:
    /wp-content/uploads/avatars
    Make sure this directory exists and is writeable by the server.
    Check the box beside "Or, use legacy (v7.3 and lower) $_SERVER['DOCUMENT_ROOT'] method" below the text box.

    This allowed the plugin to find the correct path.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic