WordPress.org

Ready to get started?Download WordPress

Forums

Add Local Avatar
[resolved] 'New' problems. Can't access the plugin (no admin menu, no (2 posts)

  1. DougJoseph
    Member
    Posted 2 years ago #

    Hi Peter. Things were working great with the plugin for us on both M.S. installations and single site installations, but I recently learned that (at some point) as I upgraded to more recent versions of WP (separately to 3.32 and 3.4 on different sites), the plugin stopped working on MS installs.

    It seems to manifest in two ways:

    1. The admin menu normally available at "Users > Avatars" simply does not show.

    2. Also, if I try to manually go to it at "/wp-admin/users.php?page=avatars.php" ... I get an error saying "You do not have sufficient permissions to access this page." This happens when I go as site admin and even when I go as super admin.

    This is happening on MS installs on both 3.32 and 3.4, but I have single install where it still works fine.

    http://wordpress.org/extend/plugins/add-local-avatar/

  2. DougJoseph
    Member
    Posted 1 year ago #

    I just found in the FAQ that the plugin is supposed to be "network activated" for networks. Doh!

    I have done that, and also used the "legacy (v7.3 and lower) $_SERVER['DOCUMENT_ROOT'] method" which is supposed to help with subsites, and the plugin seems to be working pretty good now.

    There is some issue with the preview of the cropping feature, in that it does not show the image at proper scale. Other than that, working well.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.