WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [Plugin: Add Local Avatar] avatars do not show up automatically (4 posts)

  1. ngraham123
    Member
    Posted 4 years ago #

    I installed the plugin, and I am able to upload a new avatar through my profile, and the image shows up in the proper folder, but when I hit refresh, the avatar is still the default. However, when I go through admin and manually put in the local address, then the avatar shows up. Is there a way for that to happen automatically? It will get to be too much if I have to go in and manually input the avatar address, especially if a few people add them in a day, and I do not know which image file goes with which user.

    Please help! I am very lost.

  2. BPartch
    Member
    Posted 4 years ago #

    I recommend setting up support for Gravatars. :)

  3. ngraham123
    Member
    Posted 4 years ago #

    Peter got a hold of me and we resolved the issue, I just had to unclick "resize upload" and now it works. Thanks again for your help!

  4. peterwsterling
    Member
    Posted 4 years ago #

    BPartch, you have misunderstood the point of this plugin - it adds the ability to have local avatars AND (global) Gravatars! :-)

Topic Closed

This topic has been closed to new replies.

About this Topic