WordPress.org

Ready to get started?Download WordPress

Forums

Add Link to Facebook
[resolved] link to facebook business not personal page? (8 posts)

  1. khanyaphoto
    Member
    Posted 2 years ago #

    Not sure if my entire setup is wrong for what I want to do.

    I have a personal facebook page and a business facebook page.

    When I am logged into facebook I can switch to use either one.

    My business has a wordpress self hosted site/blog.

    I wanted to link my business facebook page with my blog.

    I just installed the add link to facebook plugin to my wordpress site and went through process to make and link facebook app

    But it appears it is linked to my personal page :(

    Is there something I can change in the plugin or facebook to change so it is only linked to the business page? I dont want the business blogs posts appears on my personal page only my business page.

    (or did I set up my facebook business page wrong :( )

    THanks for any help advice etc... Im a little frustrated (with myself probably)

    blog
    http://khanyaphotography.com/

    http://wordpress.org/extend/plugins/add-link-to-facebook/

  2. Marcel Bokhorst
    Member
    Plugin Author

    Posted 2 years ago #

    See the FAQ, question U12.

  3. khanyaphoto
    Member
    Posted 2 years ago #

    sorry Im an idiot I went a step further to the page/group tab, authorized my other pages and changed it to the business page for posting.

  4. khanyaphoto
    Member
    Posted 2 years ago #

    thanks marcel - i looks through the faq but obviously in fast skim mode :D

  5. wiltondigital
    Member
    Posted 2 years ago #

    I have the same question. I read U12, and it is still not clear to me how you ONLY post to a page, and not to my personal FB stream. It says something about make sure "see all pages" is checked. Where is that?

    Do I need the PRO version to post to a page, and not my personal FB?

    Thank you.

  6. Marcel Bokhorst
    Member
    Plugin Author

    Posted 2 years ago #

    The option 'See all pages' has been removed, because it confused a lot of people.

    Assuming that you did successful setup the plugin with the steps of the setup guide (the plugin shouldn't ask for configuration/authorization anymore) and that you authorized the plugin with a personal account that has access to the business page, it should be very easy.

    Go to the plugin settings page via the WordPress Tools menu, select tab Page/group, select the business page you want to add links to (option 'Add to') and press 'Save'.

    It takes more word to describe it than clicks to do it :-)

  7. tlcbytara
    Member
    Posted 2 years ago #

    This si not working for me, either. I set up the plug-in as described. I went into Tools and in the "Add to page" drop down, I only have the option of "None" ; name (Personal) and name (Application). I do not see an option to add a page I manage, which is the ONLY page I want linked to my wordpress site. NO LINK TO PERSONAL PAGE.
    When I installed teh plug in on my site, if I am not using FB as my personal page, the plug ins ("Like" button and recent activity) do not work - I see message on the wordpress site saying please switch back to "name" (personal page).
    http://www.kbconceptspr.com/wordpress

  8. Marcel Bokhorst
    Member
    Plugin Author

    Posted 2 years ago #

    What you want is possible, but please read here about support for this plugin.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic