WordPress.org

Ready to get started?Download WordPress

Forums

Add Link to Facebook
[resolved] Invalid redirect_uri (5 posts)

  1. robertjakobson
    Member
    Posted 2 years ago #

    Got it solved: for future reference leave the App Domain part empty, and insert the URL into the Web -> Site URL field box.

  2. Marcel Bokhorst
    Member
    Plugin Author

    Posted 2 years ago #

    You're not the only one, so I have added a note about this in the setup guide. Facebook recently changed the interface and this is not as clear as it was before.

  3. jonippolito
    Member
    Posted 2 years ago #

    I am having the same problem, but don't see any Web -> Site URL field on my Facebook Developer page for my app:

    http://three.org/ippolito/z/facebook_developer_page.png

    Any help greatly appreciated!

  4. Marcel Bokhorst
    Member
    Plugin Author

    Posted 2 years ago #

    You will have to click on the word "Website" to open the option ...

  5. jonippolito
    Member
    Posted 2 years ago #

    Ah, didn't realize the green checkmark was a "tab." Thanks for this tip--the plugin looks great so far--looking forward to exploring its many options!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic