WordPress.org

Ready to get started?Download WordPress

Forums

Active Directory Integration
TLS Fails (2 posts)

  1. berlina
    Member
    Posted 2 years ago #

    So I am using wordpress with xampp on windows. When I don't use TLS my AD auth works fine, but as soon as I try I get this:

    AD Integration Logon Test

    openLDAP installed

    [INFO] method authenticate() called
    [INFO] ------------------------------------------
    PHP version: 5.3.8
    WP version: 3.2.1
    ADI version: 1.1.3
    OS Info : Windows NT servernamehere 6.1 build 7601 (Windows Server 2008 R2 Standard Edition Service Pack 1) i586
    Web Server : apache2handler
    adLDAP ver.: 3.3.2 Extended (201104081456)
    ------------------------------------------
    [NOTICE] username: berlintest
    [NOTICE] password: **not shown**
    [INFO] Options for adLDAP connection:
    - account_suffix: @firelands.local
    - base_dn: CN=users,DC=xxxxx,DC=local
    - domain_controllers: dc.xxxxx.local
    - ad_port: 389
    - use_tls: 1
    - network timeout: 5
    [NOTICE] adLDAP object created.
    [INFO] max_login_attempts: 3
    [INFO] users failed logins: 0
    [NOTICE] trying account suffix "@xxxx.local"
    [ERROR] Authentication failed
    [WARN] storing failed login for user "berlintest"

    Logon failed

    Any thoughts?

    http://wordpress.org/extend/plugins/active-directory-integration/

  2. svenk
    Member
    Posted 2 years ago #

    The same problem with TLS option I have. Please help!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic