WordPress.org

Ready to get started?Download WordPress

Forums

[Plugin: Active Directory Integration] Struggeling with Authorize by group membe (2 posts)

  1. faroeurope
    Member
    Posted 3 years ago #

    I tried my very best to use the function "Authorize by group membership" but I couldn't get it work.
    I see via the test tool, that the user is authenticated, but he is denied because of the grouprights:

    [NOTICE] adLDAP object created.
    [INFO] max_login_attempts: 3
    [INFO] users failed logins: 0
    [NOTICE] Authentication successfull
    [NOTICE] cleaning up failed logins for user "xxxx"
    [WARN] Authorization by group failed. User is not authorized.

    How do I set the groupname? I tried different options but none was working.
    Is it possible for you to extend the test tool, so that it shows the LDAP string which is given to the database?
    Then it would be easier to troubleshoot.

    Thanks

  2. Farms - WPMU DEV
    WPMU DEV CEO
    Posted 3 years ago #

    Hi faroeurope,

    Sorry to hear about your problem, I'm not that familiar with this plugin but your could try Membership Lite to see if that meets your needs... plus you'll get active help and support for that!

    Cheers, James

Topic Closed

This topic has been closed to new replies.

About this Topic