WordPress.org

Ready to get started?Download WordPress

Forums

Active Directory Integration
authentification failed (5 posts)

  1. mgeslot
    Member
    Posted 1 year ago #

    Bonjour,

    Apr├Ęs avoir configurer le plugins, il m'est impossible de m'identifier
    voir log ci_dessous :

    openLDAP installed
    [INFO] method authenticate() called
    [INFO] ------------------------------------------
    PHP version: 5.2.6-1+lenny6
    WP version: 3.4.1
    ADI version: 1.1.3
    OS Info : Linux fr-poi-dev-01 2.6.26-2-686 #1 SMP Wed Nov 4 20:45:37 UTC 2009 i686
    Web Server : apache2handler
    adLDAP ver.: 3.3.2 Extended (201104081456)
    ------------------------------------------
    [NOTICE] username: 00207286
    [NOTICE] password: **not shown**
    [INFO] Options for adLDAP connection:
    - account_suffix:
    - base_dn: dc=xx,dc=xxxxxx,dc=xxxxxx,dc=xx
    - domain_controllers: xxxx
    - ad_port: 389
    - use_tls: 0
    - network timeout: 20
    [NOTICE] adLDAP object created.
    [INFO] max_login_attempts: 3
    [INFO] users failed logins: 0
    [NOTICE] trying account suffix ""
    [ERROR] Authentication failed
    [WARN] storing failed login for user "00207286"

    pouvez vous m'aider ?

    http://wordpress.org/extend/plugins/active-directory-integration/

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    These are English language forums. Please use English.

  3. mgeslot
    Member
    Posted 1 year ago #

    After configure the plugins, it is impossible for me to identify myself
    see log :

    openLDAP installed
    [INFO] method authenticate() called
    [INFO] ------------------------------------------
    PHP version: 5.2.6-1+lenny6
    WP version: 3.4.1
    ADI version: 1.1.3
    OS Info : Linux fr-poi-dev-01 2.6.26-2-686 #1 SMP Wed Nov 4 20:45:37 UTC 2009 i686
    Web Server : apache2handler
    adLDAP ver.: 3.3.2 Extended (201104081456)
    ------------------------------------------
    [NOTICE] username: 00207286
    [NOTICE] password: **not shown**
    [INFO] Options for adLDAP connection:
    - account_suffix:
    - base_dn: dc=xx,dc=xxxxxx,dc=xxxxxx,dc=xx
    - domain_controllers: xxxx
    - ad_port: 389
    - use_tls: 0
    - network timeout: 20
    [NOTICE] adLDAP object created.
    [INFO] max_login_attempts: 3
    [INFO] users failed logins: 0
    [NOTICE] trying account suffix ""
    [ERROR] Authentication failed
    [WARN] storing failed login for user "00207286"

    can you help me ?

    thanks

  4. Joff Crabtree
    Member
    Posted 1 year ago #

    Try adding the domain suffix @nameofyourdomain

  5. adamxp12
    Member
    Posted 1 year ago #

    thanks joffcrabtree that fixed the problem for me at least

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.