WordPress.org

Ready to get started?Download WordPress

Forums

plugin activation problems (6 posts)

  1. pieceoplastic
    Member
    Posted 9 years ago #

    sorry. this is a re-post. i posted this question a few days ago, but did not receive a response. so i decided to wait for the stable release and see if the problem persisted. well it did. so here is what is happening:

    i have looked through the forums and not found this: i have this weird problem with plugins.
    when i click to activate one from my admin interface a blank page will load and then nothing. the plugin sometimes will have gotten activated, sometimes not. i then have to open up phpmyadmin and erase all the settings under active_plugin setting to get restarted.

    at first i thought this was an issue with my php version. my server is running php 5.?. so i tried running php 4.? via cgi. and for awhile after that the plugins worked fine. i could activate, deactivate them and such. but then the same problem started to re-occur.

    then i thought it had to do with the plugin not being written for 1.5 correctly. but the problem even occured with the custom plugin like hello dolly. i can't seem to make out why and when this problem occurs. i tried activating them in various sequence and such.

    the plugins i did try to activate are: get-recent-comments.php, wpPaginate-v2.php and latin-2-utf.php. of these only the last one seems to almost consistently work fine, even though its the oldest one and it does not seem to have been updated to 1.5. with the others it does not seem to matter in which order i activate the plugins, almost like random at some point in my activation order the blank page phenomenon will occur.

    the other thing i should say is that this occurs on a "clean" stable release test-install, not after upgrading an earlier version or something.

    has anyone had similar problems? and most importantly: found a solution? is there more info from my part needed to adress this question?

    ps: i have also noticed that when i delete all non-custominstall plugins from the plugins folder, i still get problems. i try to activate hello dolly, and i do get the confirmation that the plugin got activated, however the plugin does not appear to be active, neither on the list of plugins nor in its functionality eg no hello dolly lyrics appearing anywhere. what might be going wrong here?

    and why is no one responding to my question?

  2. pieceoplastic
    Member
    Posted 9 years ago #

    okay. i am confused now. why is no one resonding to my question? all the other questions seem to get answered pretty fast right now.
    is it such a stupid question?
    did i miss the answer somewhere else?
    could anyone please respond?

  3. Michael Adams (mdawaffe)
    Member
    Posted 9 years ago #

    I will answer a question from your second post.

    why is no one resonding to my question?

    I can't speak for anyone else, but I haven't answered since I don't have an answer (or even a clue).

    It is not a stupid question. In fact, I'm interested to hear how it eventually gets resolved.

    Keep in mind everyone here is a volunteer.

  4. jatonline
    Member
    Posted 9 years ago #

    Out of interest, you say you are using PHP4/5, but which OS and more importantly web server are you using (presumable some version of Apache)?

    On my windows server I get a blank page when trying to activate a plugin under Apache 2 (along with other problems), but as soon as I change to Apache 1.3, the plugin problem is solved (along with all the other problems).

    HTH
    Jat

  5. pieceoplastic
    Member
    Posted 9 years ago #

    hi guys. thanx for your responses! i def. think this problem has to do with an apache version somehow. but i must give up there. i cant really re-configure such parameters on my hosting service, they wont let me, and i dont have the technological know-how actually. so i ll just have to wait and see for more tech savvy people to help isolate the problem and maybe fix it...
    btw. the dashboard is also not appearing in my installs, a friend just told me that.
    i had not even known it was supposed to be there. i had never seen it. he he. so there...

    FreeBSD 5.2.1 and Apache, but i dont see which version

  6. opacity11
    Member
    Posted 7 years ago #

    i get the blank screen too. i can't find an answer :-( I can't activate any plugin :-(

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.