WordPress.org

Ready to get started?Download WordPress

Forums

Plugin activation problem. (9 posts)

  1. thenewts
    Member
    Posted 10 years ago #

    I've downloaded a number of different plugins but whichever one I try and activate I get 'Sorry, you need to enable sending referrers, for this feature to work.' I've installed a seperate copy of mingus as a test and get the same error with a new install. Any ideas anyone?

  2. Beel
    Member
    Posted 10 years ago #

    Probably a setting in your firewall you have to turn off, but you can do a search on the forum to find other options.

  3. thenewts
    Member
    Posted 10 years ago #

    Spot on Beel! Firewall off, plugin on!
    Thankyou.

  4. Beel
    Member
    Posted 10 years ago #

    I hope you didn't mean literally "Firewall off" - just that particular option in the firewall!

  5. thenewts
    Member
    Posted 10 years ago #

    Yup I'm afraid so. Firewall off - activate plugin - firewall on! I'll find the option in question later, I just wanna play with plugins right now :0)

  6. missbelinda
    Member
    Posted 10 years ago #

    For my firewall it was the privacy control

  7. unoamigo
    Member
    Posted 10 years ago #

    Firewalls, blah. Who really needs those anyhow. ;-)

  8. dvogel
    Member
    Posted 10 years ago #

    i hav been having this problem, too. if you log out and log back on, you can finsih what you're doing. or at least i can. mildly annoying, but not unworkable. i get it when activating plugins and working on links. i downloaded the csv to try and eliminate it, but it's still there, although a bit better now.

  9. Madsen
    Member
    Posted 9 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.