WordPress.org

Ready to get started?Download WordPress

Forums

Google Publisher Plugin (beta)
Plugin Activation Fail! (4 posts)

  1. gobr
    Member
    Posted 6 months ago #

    I installed the plugin and when I click "Activate the plugin" after the install it shows me this message.

    Plugin activation failed. Your WordPress installation doesn't meet the minimum requirements.

    I'm using nginx, php-fpm and mysql, what are the minimum requirements beside those?

    http://wordpress.org/plugins/google-publisher/

  2. Peter Booker
    Member
    Posted 6 months ago #

    A quick glance at the code shows it requires PHP 5.2 or higher and the following PHP extensions:

    'filter', 'json', 'pcre', 'SPL'

  3. GManu
    Member
    Posted 6 months ago #

    gobr: did you get it working?

  4. gobr
    Member
    Posted 6 months ago #

    Hey @GManu,

    I looked at the code like PeterBooker said and checked my installation, all the extensions where installed but the plugin continue to give me the same message.

Reply

You must log in to post.

About this Plugin

About this Topic