WordPress.org

Ready to get started?Download WordPress

Forums

6Scan Security
[resolved] 6Scan disables right sidebar boxes when editing posts in WP 3.3 (7 posts)

  1. blizam
    Member
    Posted 2 years ago #

    When I upgraded to WP 3.3 I also, for the first time, installed 6Scan

    I noticed on new posts/pages that I created I had all the standard publish boxes, publish, categories, tags... but on old posts I wanted to edit all those boxes (right side boxes in 2 column layout) were missing...

    I went through and disabled my plugins one by one and found that after I disabled 6Scan all was well. I could then re-activate 6Scan and it was still ok... but after you log out and log back in the issue resurfaces

    http://wordpress.org/extend/plugins/6scan-protection/

  2. 6Scan
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Blizam,

    Thank you for your feedback!

    We constantly check our plugin's comparability with newest versions of WordPress and couldn't reproduce the same behavior you described, if you can provide more information we will be glad to help you solve your problem and make your site secured.

    Best regards,
    6Scan Support Team

  3. blizam
    Member
    Posted 2 years ago #

    The issues comes and goes... I have the following plugins installed:

    6Scan
    Askimet
    Clicky for WordPress
    Google XML Sitemaps
    Platinum SEO Pack
    Wordpress Gravatars
    Wordpress Wiki
    WP-PageNavi

    On occasion I'll go to edit a post and all the right column boxes will be missing... Publish, Categories, Tags... when I then go and disable 6Scan the boxes reappear...

    Currently I have all plugins activated and the issue is not present. I have been a little haphazard in disabling plugins to try and figure out which one it is. So next time the issue occurs I will strictly disable 6Scan and see if it resolves it.

    I believe last time I disabled Clicky and Platinum SEO first, issue was still present, and then I disable 6Scan and it went away leading me to believe it was 6Scan.

    I'll update this thread next time it happens

  4. blizam
    Member
    Posted 2 years ago #

    Ok, it happened again... only took like 15 minutes to resurface... maybe after activating 6Scan I had to wait for the initial scan to complete?

    Neways, I went to edit a post and those right column boxes were missing again...

    ALL I did was deactivate 6Scan and now the boxes instantly reappeared

  5. nohler
    Member
    Posted 2 years ago #

    I had the same problem on two sites. I had to disable 6scan. i look forward to an update

  6. 6Scan
    Member
    Plugin Author

    Posted 2 years ago #

    Hi blizam and nohler,

    One of our virtual patches could indeed cause this behavior.
    We have fixed the signature and above issue should disappear.

    Please tell us, if you still experience this issue.

    Best regards,
    6Scan Support Team

  7. blizam
    Member
    Posted 2 years ago #

    I updated to version 1.0.4, activated plugin

    been about 10 hours, issue has not resurfaced, looks good so far

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic