WordPress.org

Ready to get started?Download WordPress

Forums

6Scan Backup
Locked out of site by plugin (5 posts)

  1. brianclegg
    Member
    Posted 2 years ago #

    Hi -
    I have just installed the 6Scan plugin and activated it. When I switched on automated backup in the 6Scan control panel, it immediately came up with an 'unknown error' for both backup of files and database.

    Now I can't access the WordPress dashboard at all. Whenever I try anything linked to this (e.g. clicking on 'Dashboard' or even 'Log out" I get a blank page with just the error message: 'Internal Server Error, this is an error with your script, check your error log for more information.'

    All the dashboard features appear down the bottom of the page as plain text, rather than properly laid out on the page.

    This is my site: http://www.popularscience.co.uk/ - the site seems to be mostly working but seems to have lost its images.

    http://wordpress.org/extend/plugins/6scan-backup/

  2. brianclegg
    Member
    Posted 2 years ago #

    One more oddity - if you go to a post e.g. http://www.popularscience.co.uk/?p=653 it loads okay, apart from missing the image. But if you click reload on the browser it loses all the formatting. (I'm using the newly updated 2011 theme.)

  3. 6Scan
    Member
    Plugin Author

    Posted 2 years ago #

    Hi brianclegg,

    Are you sure the problem is related to 6Scan and not something else you might have installed in the same session?

    Is the problem still there now? I just tried to access both links above and all looks okay. If you continue having any kind of trouble, please send us a screenshot so we can take a more detailed look.

    If you can please send any reply to us by email at support@6scan.com, we can give you a much faster response time than here on the WordPress forums.

    Thanks,
    Nitzan

  4. brianclegg
    Member
    Posted 2 years ago #

    Thanks - I didn't install anything else at the same time. It was fine before I ran 6Scan, it was scrambled instantly I did so. Luckily the database was not messed up but I had to reinstall WordPress from scratch, which is why it now looks fine.

    I hope you will understand, but I simply can't risk trying it again, as I lost half a day's work and had to have a fallback version of the site up for that period.

  5. 6Scan
    Member
    Plugin Author

    Posted 2 years ago #

    Brian,

    I entirely understand your concern that something may go wrong if you try again. If you are interested in finding the problem nonetheless, do you by any chance have a backup of the site you could provide us with, so we can try to reproduce the problem (on our own test servers of course)?

    Thanks for your feedback in any case.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.