WordPress.org

Ready to get started?Download WordPress

Forums

1-click Retweet/Share/Like
Missing argument 2 for lacands_http_post(), (13 posts)

  1. Marcel Brinkkemper
    Member
    Posted 3 years ago #

    my error_log is overflowing with messages like PHP Warning: Missing argument 2 for lacands_http_post(), called in /home/mysite/public_html/wp-content/plugins/1-click-retweetsharelike/la-click-and-share.php on line 536 and defined in /home/mysite/public_html/wp-content/plugins/1-click-retweetsharelike/la-click-and-share-utility-fns.php on line 16

    dear LinksAlpha could you please fix this?

    http://wordpress.org/extend/plugins/1-click-retweetsharelike/

  2. vivekpuri
    Member
    Plugin Author

    Posted 3 years ago #

    will look into this tomorrow and let you know

  3. vivekpuri
    Member
    Plugin Author

    Posted 3 years ago #

    This bug will be fixed in next release coming this week

  4. vivekpuri
    Member
    Plugin Author

    Posted 3 years ago #

    this has been fixed

  5. coolgraph
    Member
    Posted 3 years ago #

    I also have an error message ... sees it is what it gives me :

    style= »height:25px !important; border:0px solid gray !important; overflow:hidden !important; width:550px !important; » frameborder= »0″ scrolling= »no » allowTransparency= »true »
    src= »http://www.linksalpha.com/social?blog=Olivier+Maurin+%7C+Photographies&link=http%253A%252F%252Fwww.coolgraph.net%252Fphotographies%252Fa-propos%252F&title=A+Propos&desc=%0D%0A%0D%0ABonjour+%C3%A0+toutes+et+%C3%A0+tous%2C%0D%0ALocalis%C3%A9+en+r%C3%A9gion+parisienne+%C3%A0+Brunoy+91%2C+passionn%C3%A9+par+la+photographie+depuis+de+nombreuses+ann%C3%A9es+et+ayant+acquis+une+certaine+exp%C3%A9rience%2C+je+mets+mes+comp%C3&fc=333333&fs=arial&fblname=like&fblref=facebook&fbllang=en_US&fblshow=1&fbsbutton=1&fbsctr=1&fbslang=en&fbsendbutton=0&twbutton=1&twlang=en&twmention=CoolGraph&twrelated1=&twrelated2=&twctr=1&lnkdshow=show&lnkdctr=1&buzzbutton=1&buzzlang=en&buzzctr=1&diggbutton=1&diggctr=1&stblbutton=1&stblctr=1&g1button=1&g1ctr=1&g1lang=en-US »>

    Thanks for your help

    Regards,

    Olivier

  6. vivekpuri
    Member
    Plugin Author

    Posted 3 years ago #

    @coolgraph can you give me link to the page where the issue is happening.

  7. coolgraph
    Member
    Posted 3 years ago #

    Here is the page, below the pictures ...

    http://www.coolgraph.net/photographies/blog/vues-et-couchers-de-soleil-marins/

    Thanks again

  8. vivekpuri
    Member
    Plugin Author

    Posted 3 years ago #

    I think there is some plugin that you might be using that is converting html code into html entities. Please try disabling each of your plugins one by one to check which one fixes the issue

  9. coolgraph
    Member
    Posted 3 years ago #

    Having followed your advice and therefore disabled the plugins, it does not change, the problem remains the same...

  10. Doutchie
    Member
    Posted 3 years ago #

    I have the same error as coolgraph. Please help.

  11. Doutchie
    Member
    Posted 3 years ago #

    Ooops, my website is http://www.joelducharme.ca

  12. Doutchie
    Member
    Posted 3 years ago #

    I found the culprit... it's the Shortcode Ultimate plugin. I need this plugin to style my articles. Do you know a way around this problem?

    Thanks.

  13. vivekpuri
    Member
    Plugin Author

    Posted 3 years ago #

    I will try testing with that plugin

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic