WordPress.org

Ready to get started?Download WordPress

Forums

W3 Total Cache
Plug results in all garbage o web pages (7 posts)

  1. CCHanna05
    Member
    Posted 1 year ago #

    Installed 0.9.2.7 WP Total Cache update (pushed by WP) and appeared to be fine initially. Of course I assumed it would work and let it sit for a day. Failed to clear cache on my PC so it looked like everything was working.

    After clearing cache the pages on the site all appeared to be corrupted with only garbage characters showing (my sites were f*cked as one of my clients told me).

    Disabled the plug in and web pages appear to be working fine without plug in.

    Deleted plug in and reinstalled it... No joy. Still broken.

    Support ticket submission function will not allow me to submit a ticket.

    Not sure why the plug in is so broken... Where is a copy of past versions stored so I can reinstall back level... Something that works is better than this "7" level.

    I have disabled the plug in so site(s) can "work". Happy to provide details to dev through PM or email.

    http://wordpress.org/extend/plugins/w3-total-cache/

  2. Keating
    Member
    Posted 1 year ago #

    I have the same problem, try disabling Page Cache only, it seems to work then.

  3. CCHanna05
    Member
    Posted 1 year ago #

    Thanks Keating... Question is if I disable Page Cache... Is that not really the reason I have the plug in in the first place, for the pages? Am I getting any performance boost with this plug in without pages? Thanks..

  4. Keating
    Member
    Posted 1 year ago #

    Yes, you are getting minify/db cache etc. It's not an ideal but better than disabling.

    BTW I just tested it out and it's fine when Page Cache is set to Disk only (not enahanced etc)

  5. CCHanna05
    Member
    Posted 1 year ago #

    Thanks again Keating.. Switched on Disk basic no joy; still showing garbage. Turned off page cache and site is now showing properly again. Still cannot submit a bug report on his... is there a secret to getting that to work?

  6. Keating
    Member
    Posted 1 year ago #

    I was able to submit it from within W3TC under Support > File Bug Report... Does your minify work? Mine doesn't.

  7. CCHanna05
    Member
    Posted 1 year ago #

    I tried to submit bug report but got a message that I was "not able to submit a bug report". Not sure if it needs certain fields to be filled out or not for it to work or if there is a bug.

    Not sure how to tell if minify is working in this plugin or not. Have installed the code per the plugin automatic install process so "assumed" all was OK... Ha ha... But am learning otherwise...

    Page cache is turned off and sites are showing properly; I am just pissed that I updated and got blindsided by my own browsers not showing me the real page after the update (I keep relearning that plugin updates can screw up the site... will be MUCH more diligent now). Have wasted soooo much time on this.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic