WordPress.org

Ready to get started?Download WordPress

Forums

Plug-ins won't upgrade since 2.8 installation (3 posts)

  1. carrieburrows
    Member
    Posted 5 years ago #

    None of my plug-ins will properly upgrade or re-download now that I am using WordPress 2.8 . Am I the only person having this issue?

  2. MichaelH
    Member
    Posted 5 years ago #

    Can you use the Upload method of installing a plugin--if so install http://wordpress.org/extend/plugins/core-control/

    then read this to help determine the problem:
    http://comox.textdrive.com/pipermail/wp-testers/2009-January/011009.html

  3. Dove87
    Member
    Posted 4 years ago #

    I'm having the same problem. I just upgrade WordPress to 2.8 and when I try to download a new plug-in, they don't show up.

Topic Closed

This topic has been closed to new replies.

About this Topic