WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Plug ins failing due to not finding directory? (1 post)

  1. Jasmine910
    Member
    Posted 3 years ago #

    I've been having a hell of a time trying to get wordpress to work for me. I know nothing about the way these things work and I'm reaching out for help! (especially since im suppose to be launching my site in 2 days...) I have one site up and running with a different account, and everthing works over there. But for some reason, my other account won't acknowledge plug ins!

    1. I downloaded WP about a month ago and didn't touch it until around a week or so ago
    2. as I began trying to d/l plug ins, I would get the following message:
    "Unpacking the package.

    Installing the plugin.

    Could not create directory. /hermes/bosweb/web210/b2100/ipg.dealiciousfindscom/wp-content/plugins/all-in-one-facebook-plugins/"

    Plugin Install Failed.

    this happens on every single plug in.

    3. the 'installed' area shows no plugins. not even the askismet that is standard when you create a WP account.
    4. the 'editor' link goes to a page which states that it doesn't exist

    something is seriously wrong here- i thought maybe uninstalling WP and reinstalling it would help. oddly enough, my uninstall partially fails due to a 'directory'issue once again. but afterwards i was able to reinstall.

    any thoughts? thank you VERY much in advanced!

Topic Closed

This topic has been closed to new replies.

About this Topic