WordPress.org

Ready to get started?Download WordPress

Forums

BadgeOS Community Add-on
[resolved] Plug-in will not 'activate' (12 posts)

  1. Caitlyn Colette
    Member
    Posted 7 months ago #

    Hi there,

    I have just installed the BadgeOS Community Add-On and click 'activate plug-in' when presented with the option.

    But the plug-in doesn't activate.

    I got down to the list of plug-ins and click 'activate.'

    But the plug-in still doesn't activate.

    Can you please help?!

    Many thanks!

    C

    http://wordpress.org/plugins/badgeos-community-add-on/

  2. Michael Beckwith
    Member
    Plugin Author

    Posted 7 months ago #

    Any changes with this once since posting?

  3. Caitlyn Colette
    Member
    Posted 7 months ago #

    No, no changes. Any advice?

    Thanks!

    C

  4. Michael Beckwith
    Member
    Plugin Author

    Posted 6 months ago #

    single site or multisite? Do you have BuddyPress installed and active as well?

  5. Caitlyn Colette
    Member
    Posted 6 months ago #

    Hi there,

    It's a single site and I have BuddyPress installed and active (version 1.9.1).

    Thanks,
    C

  6. Caitlyn Colette
    Member
    Posted 6 months ago #

    It seems to be working now! I updated the BuddyPress plugin - I wonder if that was the trick?

    Thanks :)

  7. Caitlyn Colette
    Member
    Posted 6 months ago #

    Hi,

    The Community Add-On is active (great!), but doesn't provide Community options in the “Earn by” menu (not great).

    What's going on??

    C

  8. Michael Beckwith
    Member
    Plugin Author

    Posted 6 months ago #

    From the looks of it, the Community Add-on primarily adds available steps, as opposed to items for the "Earned by" dropdown.

  9. Caitlyn Colette
    Member
    Posted 6 months ago #

    Yes, I thought that too, but I don't see any of the dash options shown in the screenshots.

    http://wordpress.org/plugins/badgeos-community-add-on/screenshots/

    Am I looking in the wrong place (I'm inside 'badges')?

  10. Michael Beckwith
    Member
    Plugin Author

    Posted 6 months ago #

    Screenshots should be correct.

    Just so we're certain.

    You've selected "Earned by: Completing steps"
    You've scrolled down to the step management area
    You've clicked "Add new step"
    You've confirmed that "Community Activity" is not an available step under "required step"

  11. Caitlyn Colette
    Member
    Posted 6 months ago #

    Ah-ha. I've been looking at the badges with 'earned by: minimum number of points', hence the 'add step' didn't appear.

    Should be fine now I guess! Thanks a lot.

  12. Michael Beckwith
    Member
    Plugin Author

    Posted 6 months ago #

    Ahh, yeah that'd make sense :) Glad to hear your issue is resolved now.

Reply

You must log in to post.

About this Plugin

About this Topic