WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] plug-in installations with fatal error (using 2.7) (4 posts)

  1. MDBlogs
    Member
    Posted 5 years ago #

    Have had a few problem adding plug-ins. This time I'm trying to load Smart You Tube and it's a direct install, there's no option to download and then upload using my FTP client. Then I get the following error message:

    Fatal error: Cannot redeclare pclziputilpathreduction() (previously declared in /home/content/w/e/b/XXXXXXXX/html/maternal-dementia/wp-content/plugins/wordpress-automatic-upgrade/lib/pclzip.lib.php:5421) in /home/content/w/e/b/XXXXXXXX/html/maternal-dementia/wp-admin/includes/class-pclzip.php on line 5498

    Now what do I do?
    Thanks in advance for ideas and counsel.
    md

  2. whooami
    Member
    Posted 5 years ago #

    disable THAT plugin:

    /wp-content/plugins/wordpress-automatic-upgrade

  3. MDBlogs
    Member
    Posted 5 years ago #

    Thanks. But I'd never even installed it. It was one of the plug-ins where you don't download and install via FTP. So disabling it is even an option, it didn't even install. But I want to have the capacity that this plug-in promises. I'm also not sure an 'automatic upgrade' is what I want since my blog is in 2.7 and I just started it. Hmmmm, does this make sense?
    Thanks so much for your help..

    md

  4. MDBlogs
    Member
    Posted 5 years ago #

    OK, I read the suggestion again (sometimes it takes a while <sigh>) and realized that what you meant was to de-activate the automatic update plug-in in order to install the new plug-in that wouldn't install. I did this and it installed. THANK YOU.

    Now though, I do wonder whether I should re-activate the auto-update plug-in... or leave it. If you care to answer, that'd be great. If not, I'll figure it out.

    md

Topic Closed

This topic has been closed to new replies.

About this Topic