WordPress.org

Ready to get started?Download WordPress

Forums

ALO EasyMail Newsletter
[resolved] Plug-in disappeared after upgrade to 2.4.13 (9 posts)

  1. CorwinStar
    Member
    Posted 1 year ago #

    Hello,
    I have just upgraded ALO EasyMail to 2.4.13 (French) on WP 3.4.2 (my web site : http://www.lecoledanslepre.com using Museum Core theme) and when I clicked on Bulletins menu to access to the plug-in settings, the message "Alors, on triche ?" was then displayed (instead of the plug-in page showing the list of newsletters managed). And the plug-in has disappeared from the interface. No way to get it back again in the left menu of WP interface! Checking the installed extensions, it is still listed as Installed.
    Please help.
    Kind regards,
    Jean-Bernard

    http://wordpress.org/extend/plugins/alo-easymail/

  2. CorwinStar
    Member
    Posted 1 year ago #

    Hello again,
    I found this article http://www.eventualo.net/forum/topic/1036 and tried to de-activate / re-activate plug-in: seems to work...

  3. eventualo
    Member
    Plugin Author

    Posted 1 year ago #

    Probably you have to deactivate the plugin and reactivated it again. It should upgrade the new capability settings and solve the problem.

  4. eventualo
    Member
    Plugin Author

    Posted 1 year ago #

    You are faster than me :)

  5. kpenn
    Member
    Posted 1 year ago #

    Whew!!! let me say it again WHEW!!! De-activate and then Re-activate worked. Thanks

  6. Hassan
    Member
    Posted 1 year ago #

    Guys, I am having this same issue. Tried the deactivate/reactivate trick but nothing has changed, still unable to access the back end interface. What to do? :'(

  7. ilde
    Member
    Posted 1 year ago #

    Hello, I have the same problem, turn off and return to install and nothing, not on the interface

  8. eventualo
    Member
    Plugin Author

    Posted 1 year ago #

    If you are logged as an admin user you should see all plugin menu.
    Maybe the new role permissions did not upgrade properly...
    You can use a plugin like User-role-editor to manually set newsletter capabilities to roles (go in Users > User Role Editor > check newsletter caps in Custom capabilities section).

  9. Mte90
    Member
    Posted 1 year ago #

    i confirm the problem and the fix!
    deactive and active for fix.
    thasnk everybody

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags