WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Plesk Manual Install (3 posts)

  1. jknetdesign
    Member
    Posted 3 years ago #

    I setup the config file and uploaded it.
    I tried so many variations of user names and passwords and I keep getting a blank page.

    My version of Plesk does not have a one-click install or application vault.

    Is there something I'm missing here.
    My clients site has been day for a day now.

    I don't mind giving my database info if that's what it takes to get this working.
    In Plesk it says - database name: donleach_wp and database server: db.livewireis.com:3306

    Which one of these do input into:
    define('DB_NAME', 'database_name_here');

    I created a user: jenanddon
    I put that into: define('DB_USER', 'username_here');

    For that new user my password is: Dogoffice

    So my wp-config.php reads:

    // ** MySQL settings - You can get this info from your web host ** //
    /** The name of the database for WordPress */
    define('DB_NAME', 'donleach_wp');

    /** MySQL database username */
    define('DB_USER', 'jenanddon');

    /** MySQL database password */
    define('DB_PASSWORD', 'Dogoffice1');

    /** MySQL hostname */
    define('DB_HOST', 'localhost');

    /** Database Charset to use in creating database tables. */
    define('DB_CHARSET', 'utf8');

    /** The Database Collate type. Don't change this if in doubt. */
    define('DB_COLLATE', '');

    WHAT AM I MISSING HERE?
    Am I supposed to the DB_HOST to something instead of"localhost"?

    Assistance is appreciated

  2. arkgroup
    Member
    Posted 3 years ago #

    jknetdesign,

    I suggest you to delete this database and create a new different one, with different name, different username and password (for security reasons). Here are the example lines of wp-config.php for you:

    define('DB_NAME', 'donleach_wp');
    define('DB_USER', 'jenanddon');
    define('DB_PASSWORD', 'Dogoffice1');
    define('DB_HOST', 'db.livewireis.com');

    Use server name instead of localhost. That probably is the source of a problem.

  3. jknetdesign
    Member
    Posted 3 years ago #

    Got it!
    Thank you!

Topic Closed

This topic has been closed to new replies.

About this Topic