WordPress.org

Ready to get started?Download WordPress

Forums

Post By Email
Please wait 5 mins to check mail again (4 posts)

  1. Dzynit
    Member
    Posted 6 months ago #

    The site meets all requirements needed for this plugin and all the mail settings are correct and work properly if you check the mailbox using outlook.
    In the wp-admin, all activity on the log shows "Please wait 5 mins to check mail again!" and the last check notice always says "Never".
    I'm not getting any errors either displaying in the wp-admin when using check now, or in the activity log other than the wait 5 mins.

    Is there something else I need to try or check to get this working correctly?
    Thanks, Heather

    https://wordpress.org/plugins/post-by-email/

  2. abc116
    Member
    Posted 4 months ago #

    Has anyone resolved this question? I get the same thing.
    "Please wait 5 mins to check mail again!"

    To be more specific, I get the message in my log that the check was conducted, but no post appears on my site. Am I missing a step? I have setup a user for the email address I am sending from with Editor role. I have a pin number, and the tag in the email.

    Log Messages
    April 13, 2014, 4:04 pm Please wait 5 mins to check mail again!
    April 13, 2014, 4:03 pm Please wait 5 mins to check mail again!

  3. Dzynit
    Member
    Posted 4 months ago #

    I never got any help with it so used a different plugin: http://wordpress.org/plugins/postie/

    It has a lot of different options that are useful and you can limit to only certain users of the site or make it fully available to anyone with a wp-admin login. It seemed complicated at first glance, but turned out to be easy to use.

  4. Kat Hagan
    Member
    Plugin Author

    Posted 4 months ago #

    Hi there,

    Can you try connecting to your mail server (using telnet) from whatever server your WP site is running on? Sometimes hosting providers block the port numbers that are used to check mail, which can result in this kind of error.

    http://support.microsoft.com/kb/187785

    You can also enable WP_DEBUG and see if there are any error messages displayed.

    https://codex.wordpress.org/WP_DEBUG

    Let me know if you still have problems!

Reply

You must log in to post.

About this Plugin

About this Topic