WordPress.org

Ready to get started?Download WordPress

Forums

Wordfence Security
[resolved] please support timthumb detection. (2 posts)

  1. babadagi
    Member
    Posted 1 year ago #

    Thank you for effort and support,

    please add detection for timthumb.php remote code execution vulnerability..

    for more information:

    https://www.google.com.tr/search?q=wordpress+timthumb.php+vulnerability&aq=1&oq=timthumb+wordpress+vul&sugexp=chrome,mod=1&sourceid=chrome&ie=UTF-8

    http://wordpress.org/extend/plugins/wordfence/

  2. Wordfence
    Member
    Plugin Author

    Posted 1 year ago #

    Wordfence has had detection for old versions of timthumb that are vulnerable for some time now. I'm the guy who discovered and fixed the hole in timthumb. It's one of the things that inspired me to create Wordfence.

    Let me know if you know of a version of timthumb that we're not detecting.

    Thanks,

    Mark.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags