WordPress.org

Ready to get started?Download WordPress

Forums

Prestashop User Compatibility
[resolved] Please Remove Me From This Plugin (4 posts)

  1. Beau Lebens
    Member
    Posted 1 year ago #

    I have nothing to do with this plugin, please remove me from the list of authors immediately.

    http://wordpress.org/extend/plugins/prestashop-user-compatibility/

  2. Beau was removed.

  3. curlybracket
    Member
    Plugin Author

    Posted 1 year ago #

    Hello @beaulebens,

    I used a part of code of your WP Email Login plugin for my Prestashop auth plugin.

    As the GNU/GPL suggests keeping intact all author/copyright notices (http://www.gnu.org/licenses/gpl.html points 4 and 5), I did so by mentioning your name in this plugin.

    I also mentioned it in the source code which part of code i copied and modified.

    If this is not good practice, I apologize. I did not have any bad intent here.

    Best regards.

  4. Beau Lebens
    Member
    Posted 1 year ago #

    @curlybracket: No problem, just feel free to mention me/WP Email Login in the readme.txt, but just in the text, not as a specific Author:.

    Listing someone as an Author: infers that they directly worked on this plugin, which in this case, I didn't.

    Cheers, and glad you found some code useful.

    Beau

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.