WordPress.org

Ready to get started?Download WordPress

Forums

Twitget
[resolved] Please migrate to API v1.1 (4 posts)

  1. ffejwright
    Member
    Posted 10 months ago #

    My widget has crapped out with the recent Twitter API update to 1.1. I have the most recent version of the plugin, what else do I have to do?

    Thanks

    http://carinaphotographics.com/category/blog/

    http://wordpress.org/extend/plugins/twitget/

  2. nickm2013
    Member
    Posted 10 months ago #

    Same problem for me. I am using get shortcode in my template. My site now says...
    Twitter outputted an error:
    The Twitter REST API v1 is no longer active. Please migrate to API v1.1. https://dev.twitter.com/docs/api/1.1/overview.

  3. ffejwright
    Member
    Posted 10 months ago #

    I actually had to go to my plugin in "Settings" then update the API from 1.0 to 1.1, then went here: https://dev.twitter.com/apps/new, and follow the instructions shown in this post: http://www.prophoto.com/support/twitter-api-credentials/ to get my credentials to work in 1.1.

  4. Boštjan Cigan
    Member
    Plugin Author

    Posted 10 months ago #

    Sorry that I'm late to the party, but the instructions were all there :D - I've even made a video for all the users.

    http://wordpress.org/plugins/twitget/other_notes/

    Cheers!

Reply

You must log in to post.

About this Plugin

About this Topic

Tags