WordPress.org

Ready to get started?Download WordPress

Forums

An unexpected error occurred.Something may be wrong with WordPress.. (10 posts)

  1. d3mseo
    Member
    Posted 1 year ago #

    I just installed WorpPress and am getting "An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums"

    I am trying to search themes when I get this error.

    what is the problem ?

    and i have an auther blog in the same server using wordpress 3.0
    ther is no this problem ther !!!

  2. Krishna
    Volunteer Moderator
    Posted 1 year ago #

    Your site URL?

  3. jimluke
    Member
    Posted 1 year ago #

    I have the same problem occurring on a new (created 2 days ago) small multi-site: https://malartu.org
    It happens when I attempt to search to install new plugins from the network dashboard as super-admin.

    Everything is new: 3.4.2, only Akismet and WordPress Importer as existing plugins.

    any idea?

  4. jimluke
    Member
    Posted 1 year ago #

    I also get the same error when searching for new themes.

  5. mario.andrade
    Member
    Posted 1 year ago #

    If the problem is happening when you search plugins or themes its probably because your connected to a proxy and you need to configure it on your wp-config.php

    /** EXAMPLE - proxy settings */
    define('WP_PROXY_HOST', 'proxy.url.com');
    define('WP_PROXY_PORT', '1234');
    define('WP_PROXY_USERNAME', '');
    define('WP_PROXY_PASSWORD', '');
    define('WP_PROXY_BYPASS_HOSTS', 'localhost');

  6. jayala87
    Member
    Posted 1 year ago #

    I'm having that exact same problem, and added that code into the wp-config.php file and still nothing!

    - I reinstalled wordpress and MU version of the site as well
    - my server is behind a load balancer and firewall (school server)

    This is the first time wordpress and a server has ever gave me problem

    Any ideas?

  7. kaezr
    Member
    Posted 1 year ago #

    SOLVED

    in my case, it was simply the SITE URL left blank in Settings -> General
    Filled with mu site URL, everything started working again.

    i found out enabling WP_DEBUG in wp-config.php, and i got this error:
    "Notice: Undefined index: host"

  8. Mr.NoComment
    Member
    Posted 1 year ago #

    Thank You so much mario.andrade
    It was a proxy problem and solved now :)

  9. supergeine
    Member
    Posted 1 year ago #

    mario.andrade could you please elaborate

  10. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @supergeine - if you need help, please start your own thread here:
    http://wordpress.org/support/forum/how-to-and-troubleshooting#postform

    Include more information about your site too.

Topic Closed

This topic has been closed to new replies.

About this Topic