WordPress.org

Ready to get started?Download WordPress

Forums

please help with background (9 posts)

  1. Mark (podz)
    Support Maven
    Posted 9 years ago #

    If you could post a link to your site, you'll get the definite answer - there could be other elements involved.
    (You can always edit your post and remove the url later - or I can if you choose).

  2. James
    Happiness Engineer
    Posted 9 years ago #

    Kschumach, check you permissions and make sure every file is set to 755 (CHMOD 755). I'm getting some failed opening errors.

  3. kschumach
    Member
    Posted 9 years ago #

    I had some permission problems and wound up just removing and reinstalling the whole thing. That whole permission thing is kicking my butt too. I can't edit templates in the wp browser, I have to use my cpanel to edit. I can't figure out what to change to correct the problem, that's how I got locked out last time. I guess I changed th wrong thing.

  4. James
    Happiness Engineer
    Posted 9 years ago #

    Did you change the file permissions? The have to be at least 666 to be edited in WP. 755 is fine too and actually better on some servers?

  5. kschumach
    Member
    Posted 9 years ago #

    I went in and tried to do that and that is when I got locked out and had to remove the whole thing and start over. Which file is it that I need to go under to change the permissions and is it okay to use the change permission link in cpanel?
    Thanks

  6. kschumach
    Member
    Posted 9 years ago #

    So, I've got those changed and can now edit in the wp browser. Here is what I have for my background:
    <html>
    <head>
    <style type="text/css">
    body {
    background-color:#c2e2ab;
    background-image: url('/www/redgreenstripe2.jpg');
    background-repeat: repeat;
    font-size: 11px;
    font-family: georgia,times roman,helvetica,sans-serif;
    color: #000000;
    }
    </style>
    </head>
    </html>
    My url again is http://www.amommysdaze.com
    The background is supposed to be green and red stripped and there are supposed to be green content boxes. Can you see what I'm doing wrong?
    Thanks!

  7. kschumach
    Member
    Posted 9 years ago #

    Thanks for the suggestion, but it's still not working.

  8. James
    Happiness Engineer
    Posted 9 years ago #

    Minna, good catch. Here's a full list of all the CSS violations in shabby-layout.css: http://jigsaw.w3.org/css-validator/validator?uri=http%3A%2F%2Fwww.amommysdaze.com%2Fshabby-layout.css&usermedium=all

  9. Minna
    Member
    Posted 9 years ago #

    - text-weight: bold has to be font-weight: bold
    - You don't really have to worry about those scrollbar errors (all you anti-IE + validation-is-a-must people, don't kill me for saying that!! I'd define scrollbar colours if I used IE anymore and I think other browsers should allow them too)
    - the .trackback-url error doesn't show on the validator page but there's font:11px in the original css, you have to make it font-size: 11px;
    same with .trackback-body, font: 11px to font-size: 11px
    - align: center in .calendar to text-align: center
    That could do it. (NB: I'm not using "should" :) )
    HTH :P

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.