WordPress.org

Ready to get started?Download WordPress

Forums

Please Help RSS feed's not working (4 posts)

  1. keepthis100
    Member
    Posted 1 year ago #

    I Couldnt get any mods to look at the thread the first time .I hope you see this. the feeds are so important to get my data syndicated to my various social account I have basically been paralyzed since my feed stopped working. Please forgive me if I have broken any rules .

    doing a little search from those who had similar issues
    From those threads I went here to the http://validator.w3.org/
    and got this complex stuff
    Recommendations

    This feed is valid, but interoperability with the widest range of feed readers could be improved by implementing the following recommendations.
    line 33, column 0: style attribute contains potentially dangerous content: margin-top: 0px; margin-right: 0px; margin-bottom: 20px; margin-left: 0px; border-style: initial; border-color: initial; font-size: 14px; vertical-align: baseline; background-color: transparent; color: #000000; font-family: Helvetica, Arial, 'Liberation Sans', FreeSans, sans-serif; font-style: normal; font-variant: normal; font-weight: normal; letter-spacing: normal; line-height: 19px; orphans: 2; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-size-adjust: auto; -webkit-text-stroke-width: 0px; text-align: center; border-width: 0px; padding: 0px; (85 occurrences) [help]
    <content:encoded><![CDATA[<p style="margin-top: 0px; margin-right: 0px; m ...
    line 231, column 0: content:encoded should not contain data-datetime attribute [help]
    <p>— Barack Obama (@BarackObama) <a href="https://twitter.com/BarackObama/st ...
    line 256, column 0: content:encoded should not contain iframe tag (3 occurrences) [help]
    <p><iframe src="http://www.youtube.com/embed/qiHNVYRTKP8" frameborder="0" wi ...
    Now I dont know what exactly to do to correct the errors . So please can you help me out

    My WEBSITE feed is http://keepthis100.com/feed

    Your help will be much appreciated .

  2. vesica
    Member
    Posted 1 year ago #

    My RSS feed broke after updating WP at http://blogs.soartists.com/ArtMatters/. Now my syndication to Facebook via Networked blogs is no longer working. Error Message: "Error accessing this link! Please verify that it's valid, and that your site is up. Websites that are too slow might also be inaccessible, in which case you might want to check with your hosting company." The site is up, and I was using this feed url: http://blogs.soartists.com/ArtMatters/?feed=rss2

    Using http://blogs.soartists.com/ArtMatters/feed does not work.

    Using my Feedburner feed url http://feeds.feedburner.com/soartists/LiVL, the feed is detectable, but there's an error saying the posts are not legible, so it also does not work and Networked Blogs cannot syndicate it. In addition, the post title links on my Feedburner feed return 404 NOT FOUND error pages and do not send people to the blog at all. If you go to the blog and compare the entries to the Feedburner list of posts, you can also see that more recent posts are not there.

    My previously busy blog is now getting a tiny fraction of the traffic it was up til Sept 20 @ 17:00 - almost none at all. NOT GOOD!!

    HELP!!!

  3. vesica
    Member
    Posted 1 year ago #

    Just a follow up - realized I hadn't written that I updated WordPress to 3.4.2 on 9/20/12 and then the rss feed broke. Google Analytics shows a pittance of visitors (0-3/day) when I usually get dozens of visits each day (30-100). Thanks for your attention and assistance!

  4. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags