WordPress.org

Ready to get started?Download WordPress

Forums

Please Help - Plug-In Problems (1 post)

  1. mholley
    Member
    Posted 6 years ago #

    I am having problems running plug-ins for slideshows. The same issue has arisen with two separate plug-ins, both of which are known to work ok. These are monoslideshow and NextGen.

    Of these two I currently have NextGen activated. The problem is that when I install the NextGen slideshow widget and load the blog I get this error message. The same happens when I try to run monoslideshow using the kimili plug-in. The black box to the right of the screen shot is where the NextGen slide show should appear.

    When I hit OK on the error message, the whole page fails to load.

    As this happens with two different plug-ins, I'm assuming it is something to do with my WordPress set up or maybe hosting..?

    Any ideas on what the problem might be? I would appeciate any assistance.

    I am running WordPress 2.2.3. Here are my server settings:

    Operating System : Linux
    Server : Apache Webserver
    Memory usage : N/A
    MYSQL Version : 5.0.27-standard
    SQL Mode : Not set
    PHP Version : 4.4.7
    PHP Safe Mode : Off
    PHP Allow URL fopen : On
    PHP Memory Limit : N/A
    PHP Max Upload Size : 2M
    PHP Max Post Size : 8M
    PHP Max Script Execute Time : 30s

Topic Closed

This topic has been closed to new replies.

About this Topic