WordPress.org

Ready to get started?Download WordPress

Forums

Share Buttons by AddThis
[resolved] Please help me remove: #.UMnCNW83hX4 out of the url (3 posts)

  1. Max Pen
    Member
    Posted 1 year ago #

    It dint show up with:

    var addthis_config = {"data_track_clickback":false};

    But with upgrading it seems to no longer work to keep the # with a bunch of letters and numbers out of the url of my posts.

    http://wordpress.org/extend/plugins/addthis/

  2. Srijith V
    AddThis Samurai
    Plugin Author

    Posted 1 year ago #

    Did you try disabling address bar sharing in Advanced options?

  3. Max Pen
    Member
    Posted 1 year ago #

    Oh yes that... I forgot to disable that when re-activating the plugin.

    This is solved.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.