WordPress.org

Ready to get started?Download WordPress

Forums

PLEASE HELP ME!!! (4 posts)

  1. bek
    Member
    Posted 9 years ago #

    this is the error i get! i have done!! everything it says in the manual installation!!!!
    We're having a little trouble selecting the proper database for WordPress.
    Are you sure it exists?
    Your database name is currently specified as bek03_wordpress. Is this correct?
    On some systems the name of your database is prefixed with your username, so it would be like username_wordpress. Could that be the problem?
    WordPress Support Forums
    the DB is running DB name is ok i think my MySQL is fine!! all the version are fine! but i don't understand! it seem it can establish a connection to the data base!! how can i fix this!! please let me know!! and thanks for your time!!!!!!

  2. Mark (podz)
    Support Maven
    Posted 9 years ago #

    If you installed using CPanel to set up the DB, did you press the 'Add User to Db' button ?
    Details here:
    http://codex.wordpress.org/cPanel_X#The_Really_Important_Bit

  3. Moggy
    Member
    Posted 9 years ago #

    I had the same problem as well until I figured out that I didn't add my username to the database.

  4. James
    Happiness Engineer
    Posted 9 years ago #

    Did you enter the correct DB_Host (URL where the MySQL database is located)? It's actually 99% of the time NOT localhost.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.