WordPress.org

Ready to get started?Download WordPress

Forums

I changed my website url & now i cant login to domain.com/wp-admin (10 posts)

  1. nickelhaw
    Member
    Posted 1 year ago #

    I accidentally edited my url from http://www.lazoras.com to http://www.lazoras.com/my & my website clashed! Please help me, how do i fix this? now i cant log in to http://www.lazoras.com/wp-admin, it says :

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator and inform them of the time the error occurred, and the actions you performed just before this error.

    More information about this error may be available in the server error log.

    --------------------------------------------------------------------------------

    Apache Server at http://www.lazoras.com Port 80

  2. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @nickelhaw - you need to change those back - this explains a number of ways to do so:

    http://codex.wordpress.org/Changing_The_Site_URL

    Next time, please do not post in someone else's thread - that's now been deleted.

  3. nickelhaw
    Member
    Posted 1 year ago #

    Hi, WPyogi! Greetings, im a begineer in website designing, im so sorry for the trouble caused, please forgive me. But my website is currently broken, andd im using wootheme on wordpress, im not very familiar with codings, is there any easy way to fix this?

  4. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Unfortunately, the only way to fix it is to use one of the methods described above - I think the functions file method works well. If you don't have FTP access to your site set up, you'll need to ask your hosting company how to do that. Also see:

    http://codex.wordpress.org/FTP_Clients

  5. mareaclare
    Member
    Posted 1 year ago #

    I just did the exact same thing :( GoDaddy hosts my site, and when it tried installing WordPress onto my website URL (www.mareaclarephotography.com) there was an error and I had to reinstall. Unfortunately, it wouldn't allow me to reinstall it at the same location and had to change my URL to http://www.mareaclarephotography.com/home.

    I heard there was a way to change it back, or at least redirect my URL to the website so visitors don't have to type in the /home, thus why I messed with the settings. Unfortunately, this was obviously not where the fix was, and now cannot access my wp-admin site to make any changes. I tried looking at the above links but cannot see how I can edit anything if it just keeps redirecting me to a 404 error.

  6. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @mareaclare - first, you really should start your own thread - these forums work better that way.

    So yes, you will need to change those settings back - as explained above or see:

    http://codex.wordpress.org/Giving_WordPress_Its_Own_Directory

  7. mareaclare
    Member
    Posted 1 year ago #

    @WPyogi - Sorry. Old Internet etiquette used to want to combine similar problems instead of starting multiple new threads on the same thing. Old habits die hard I guess :) thanks for the information. Luckily after playing around, I was able to salvage things by going back to GoDaddy and moving my WordPress installation to the URL that I had changed the settings to. Which is the URL I wanted in the first place. I certainly got lucky. Thanks for the prompt response and I will do my best to not hijack future threads ;)

  8. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    @mareaclare - no problem - I know some forums work that way. It just gets really confusing if we're trying to have two conversations at the same time in the same thread. I'm glad you got this sorted out too :).

  9. harp67
    Member
    Posted 5 months ago #

    I changed my url from harpdistributors.com to a .net and now cannot log into my wp admin page. I have changed the name servers to point my new url to hostgator, who host my site, but I cannot log into my word press admin of the web site.

  10. cilla 9801
    Member
    Posted 5 months ago #

    I have started a new domain http:cecilia-vilkas.com in March and evrything was fine until 5 days ago. It should be pointing at http://digitalbusinesslounge.com yet via the nameservers but it is not working. Please tell me what to do?

Topic Closed

This topic has been closed to new replies.

About this Topic