WordPress.org

Ready to get started?Download WordPress

Forums

Please help-I can't access my site at all and have tried everything I know (6 posts)

  1. Michael Musgrove
    Member
    Posted 1 year ago #

    I'm at a total loss for how to proceed. I just registered a new domain (FontyPython.com) with HostGator and originally set my WP install up via Fantastico De Luxe in my root. Nothing seemed out of the ordinary during the process, but when trying to go to my WP login screen, I receive an "Oops! Google Chrome could not find fontypython.com" I checked to be sure, and have a database set up in MySQL.

    So I uninstalled it and tried the Famous 5 minute installation. Same thing. So I uninstalled it again. And tried the few other tricks I know to manually set up WP on a site. Nothing (except that same error message). I'm no back-end expert, so I'm afraid more poking around will only make matters worse. I looked around the Forums and nothing seemed similar to my problem. I'm sure it's something small and probably user-error, but what and how? For the life of me I can't figure it out.

    I set up a subdomain with WP on that same account, and it works fine. I can't figure out where to begin or what to do now to install WP on this root site though.

    And ideas or help is immensely appreciated!

  2. Tara
    Member
    Posted 1 year ago #

    have you contacted HostGator and explaied the problem to them?

  3. Michael Musgrove
    Member
    Posted 1 year ago #

    No, not yet, because 1)there's something on the installation page that says they aren't responsible for support for the installation of WP, basically, and 2)I had to contact them yesterday because it took forEVER for them to just get my domain set up and after 40 minutes of going back and forth, I was still at square 1. Total waste of time.

    However, I'm going to contact them right now anyway, to just see what they say since I don't know what else to do. I'll report back.

  4. Tara
    Member
    Posted 1 year ago #

    yesterday because it took forEVER for them to just get my domain set up

    -when I click on the URL you provided it took me to RoadRunner.

    -bear in mind it can take anything from 24 - 72 hours for DNS changes to fully propagate. Second, different networks will update at different times during this period.

  5. Michael Musgrove
    Member
    Posted 1 year ago #

    OK. Just finished talking to Hostgator and they said the domain wasn't active yet(still!), but manually activated it (I guess). Should be up in 10-15 mins. Interesting that a subdomain can be active before the TLD. My hard-learned lesson for the day.

  6. Tara
    Member
    Posted 1 year ago #

    glad you got it sorted out. :)

Topic Closed

This topic has been closed to new replies.

About this Topic