WordPress.org

Ready to get started?Download WordPress

Forums

Stealth Login Page
[resolved] PLEASE HELP! every button is RICKROLLING me! (7 posts)

  1. yinyanglife
    Member
    Posted 1 year ago #

    Hey Jesse,

    downloaded your app for both my blogs cause I love rickrolling.

    Now that I selected it and put in my two words for adding to the url, I am getting rickrolled with EVERY button from inside wordpress (both blogs). I literally cannot logout, if I click logout, I get rickrolled. If I click pages, widgets, plugins, everything...I get rickrolled.

    The new login page that I created, I saved the link and that too is rickrolling me.

    Please, please tell me I can fix this and don't need to start everything again!?

    I am an absolute newb to anything technical, so please be gentle with describing a fix if you have one! I'm willing to give you any details you need to help me out, cause it's 2 hours I've been getting rickrolled now...

    Terrified!

    Mike.

    http://wordpress.org/extend/plugins/stealth-login-page/

  2. yinyanglife
    Member
    Posted 1 year ago #

  3. Jesse Petersen
    Member
    Plugin Author

    Posted 1 year ago #

    You set it up wrong. See the FAQ to disable. http://wordpress.org/plugins/stealth-login-page/faq/

  4. yinyanglife
    Member
    Posted 1 year ago #

    Hey Jesse,

    thanks for the quick response.

    I've managed to disable the plugin. First time using FTP!

    Not sure how I set it up wrong though: Enable > insert rickrolling link > word1 > word2 > send to email > save changes.

    Please let me know if I am missing something and I'll try again.

  5. Jesse Petersen
    Member
    Plugin Author

    Posted 1 year ago #

    I say it's set up wrong because with 5,000 people running 3.0, if there as an issue as basic as every page being forwarded, it'd be hell on the forums.

    I'm guessing from your first post that you logged out (got forwarded because that's what it does) and then tried to navigate by hitting the Back button and trying to get around the dashboard.

    Did you for sure log back in? If you're not logged in but see a dashboard page, WP forwards you to the original login screen, which is now a Rickroll URL.

    Try editing the wp-config.php with the settings here:

    Add the following 3 lines to wp-config.php (right after the $table_prefix variable is good placement) to fully engage the plugin across the network:

    • $slp_redirect = "URL"
    • $slp_question = "question";
    • $slp_answer = "answer";
  6. yinyanglife
    Member
    Posted 1 year ago #

    Hey Jesse,

    thanks for that. I had different dashboard pages open in multiple tabs (pages, posts, widgets, etc) so I must have got logged out of one and then fallen into the loop.

    I'll add those lines in and use again.

    Thanks!

  7. Jesse Petersen
    Member
    Plugin Author

    Posted 1 year ago #

    Sure thing. Same thing happens without the plugin, only you don't get rickrolled.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic