WordPress.org

Ready to get started?Download WordPress

Forums

PLEASE HELP! Entire Dashboard Loads Blank (10 posts)

  1. ThePrude
    Member
    Posted 2 years ago #

    Hi there. I am trying to access my dashboard and am unable to do so. Every option I click from the left sidebar loads a blank page. I can't access any posts, add new ones, check for updates...nothing at all. PLEASE HELP!! I think this began after I updated to the 3.4 version.

  2. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    Have you tried:

    - deactivating all plugins (yes, all) to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). If you can't get into your admin dashboard, try resetting (rename it pluginsold) the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.
    - switching to the Twenty Eleven theme to rule out any theme-specific problems. You can do this by renaming the theme you are using folder. That will load wp with the default theme.

  3. ThePrude
    Member
    Posted 2 years ago #

    Thank you so much for your response. I am not tech-savvy at all, so bear with me. :)

    I am unable to access my plugins because when I click on it, it just loads another blank page. How do I reset the plugin folder, exactly? I went to my cPanel and created an ftp account, but don't know if that is the same of what I do next.

    I also can't change my theme for the same reason, it just loads another blank page.

  4. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    Go to your hosted account and using whatever file manager your host provides rename the plugins folder to pluginsold and rename the folder of your theme to your themes name old.

  5. ThePrude
    Member
    Posted 2 years ago #

    I spoke to a chat specialist from my host and he said this is what he sees on his end.

    [22-Jun-2012 13:05:49] PHP Fatal error: require_once() [function.require]: Failed opening required '/home2/orthodq6/public_html/wp-settings.php' (include_path='.:/usr/lib64/php:/usr/lib/php:/usr/share/pear') in /home2/orthodq6/public_html/wp-config.php on line 90

    Does that help or make any sense?

  6. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    What is your url?

  7. ThePrude
    Member
    Posted 2 years ago #

  8. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    Does that help or make any sense?

    Not to me. Normally wp-config does not have 90 lines but since the problem happened when you upgraded it is likely a theme or plugin problem.
    Disabling all plugins and reverting to the default theme is the first test.

    Your theme is a premium theme and you should try here, https://www.elegantthemes.com/members-area/ for support. We are unable to support premium themes here.

  9. ThePrude
    Member
    Posted 2 years ago #

    Okay, thank you so much for your help. I'll try their forums.

  10. Anuradha Edirisuriya
    Member
    Posted 1 year ago #

    Please help me. I'm having the same issue. Maybe he is talking about this.

    Blank dashboard with admin sidebar.
    Discussion : http://wordpress.org/support/topic/help-users-get-a-blank-dashboard

Topic Closed

This topic has been closed to new replies.

About this Topic