WordPress.org

Ready to get started?Download WordPress

Forums

PLEASE HELP!!!!! Desperate!! (3 posts)

  1. actionbasic
    Member
    Posted 7 years ago #

    We are launching our website tomorrow!!

    http://www.detour-mag.com

    and I just moved my wordpress files to my root folder. I followed all of the steps from the codex, I thought. I can access my admin page and even attempt a new post....BUT, all most posts are gone from the site. I get this error:

    Not Found

    The requested URL http:// was not found on this server.

    This happens even when I try a new post. WordPress shows them under the manage tab, and I can edit them, but I get that error in the preview window and when I try to view the link. I knnow there are many wordpress gurus here. I would REALLY appreciate any help as I think its something easy that I am missing.

    Thanks in advance! Brandon

  2. moshu
    Member
    Posted 7 years ago #

    (I'd think twice about releasing a site where the main page takes almost two minutes to download all those pictures which are way too big in KB size for a thumb)

    Anyway, what is the "content" folder? That's what is missing from your URI when accessing the articles.

  3. actionbasic
    Member
    Posted 7 years ago #

    thanks for the comments on my site. But, the content folder was my original wordpress folder. i want to get rid of it and just use the wordpress files in my root folder. Any help would be great. I can access my Admin page and even create a new post, but in preview and in trying to view it I get my above error.

Topic Closed

This topic has been closed to new replies.

About this Topic