WordPress.org

Ready to get started?Download WordPress

Forums

PLEASE HELP: Dashboard broken and post.php hangs (3 posts)

  1. wolfstad
    Member
    Posted 8 years ago #

    Since a few weeks I am having a problem with three different WordPress blogs at the same host. The Dashboard only displays the titles 'Dashboard' and 'Last Activity', but the rest is empty, and when I publish a post with a link then post.php will hang on a white page, although the post does publish.

    On two of the blogs that have this I have no plug-ins installed, and no modifications. One is version 2.0 and the other is 2.0.2.

    I have contacted my host, but they cannot find anything out of the ordinary. However, when they reboot the Apache server the problems are resolved, but only for a couple of hours up to a day -- then the problems return.

    Does anyone know what is causing this?

    One of the broken blogs is http://www.magnificentfrigatebird.com/

    Thanks,
    Arthr

  2. Mark (podz)
    Support Maven
    Posted 8 years ago #

    For the post.php problem, does removing all Update services (Options > Writing I think) help at all.

    When apache reboots, what happens to the dash?

  3. wolfstad
    Member
    Posted 8 years ago #

    Removing all Update services only helps if there are no links in the post. If you put for instance google.com in the post then it will still hang.

    The dashboard is fixed for several hours up to one day after the reboot, then it breaks down again (all Dashboards on all blogs break down).

Topic Closed

This topic has been closed to new replies.

About this Topic