WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Please Help! Comments-php error (3 posts)

  1. TLLEditor
    Member
    Posted 6 years ago #

    Out of the blue my readers are now being thrown to my wp-comments-post.php page when attempting to submit a comment. The error on that page reads, "Sorry, there was an error. Please enable JavaScript and Cookies in your browser and try again.." This is a HUGE deal for my blog at the moment as I'm holding a contest where comments are vital.

    I have read some previous threads on the issue to no avail. My blog is located at http;//thelesbianlifestyle.com please feel free to test it out. If any one could get back with me it would be wonderful. I'm hoping it's just a small coding issue however I have reinstalled my original comments.php and index.php pages from my theme which have been working fine until yesterday. I also did the most recent WordPress upgrade and it was working fine for about a week and a half.

    Please help and bare with my skills. I know what gets me by, but I have a feeling in this instance that may not be enough.

    Panicking,

    Kelly

  2. whooami
    Member
    Posted 6 years ago #

    Please enable JavaScript and Cookies in your browser and try again.

    Dont panic, just look at your recently activated plugins. Thats not a WordPress generated error message. Soooooooooo, it's coming from a plugin :O

    In fact, all I had to was look here:
    http://thelesbianlifestyle.com/wp-content/plugins/

    to guess at the problem.

    wp-spamfree

    I downloaded the plugin, did a grep for that error message, and there it is:

    wp_die( __('Sorry, there was an error. Please enable JavaScript and Cookies in your browser and try again.') );

    solution: disable that plugin or figure out what you might have done wrong with it's setup -- I dunno, I dont use it.

    --

    Lesson: A previously working WP rarely does anything 'out of the blue' as you see. :)

  3. TLLEditor
    Member
    Posted 6 years ago #

    I deactivated it and I'm back to normal. Thank you so much!!!!

Topic Closed

This topic has been closed to new replies.

About this Topic