WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Please help, broke site (6 posts)

  1. warpdesign
    Member
    Posted 3 years ago #

    I just updated wordpress to the latest update. The first time around I used the "upgrade automatically" feature, that broke the site so I downloaded the latest version and manually uploaded all the files, still the same error. This is what I get

    Fatal error: Cannot redeclare is_rtl() (previously declared in ...site.com/wp-includes/locale.php:347) in /...site.com/wp-includes/locale.php on line 349

  2. Tara
    Member
    Posted 3 years ago #

    -make sure all files/folders got uploaded, plus they got uploaded to the rihgt location. Follow this codex guide:

    http://codex.wordpress.org/Updating_WordPress#Manual_Update

    -Also, try deactivating all plugins before updating.

  3. warpdesign
    Member
    Posted 3 years ago #

    I followed the instructions on that link, still the same result. How can I deactivate the plugins if I have a fatal error? I don't think I use any plugins anyway..

  4. Tara
    Member
    Posted 3 years ago #

    If you don't have access to your admin area, try deactivating them manually via FTP or phpMyAdmin.

  5. warpdesign
    Member
    Posted 3 years ago #

    Yep, deleting everything from the plugins directory fixed it. No clue what was in there or why as I'm not using any plugins. Oh well. Thanks!

  6. Tara
    Member
    Posted 3 years ago #

    You are welcome! :-)

    Please mark this thread "resolved" using the dropdown in the right panel.

Topic Closed

This topic has been closed to new replies.

About this Topic