WordPress.org

Ready to get started?Download WordPress

Forums

Please help! Blog not found (7 posts)

  1. VirtualityStudio
    Member
    Posted 3 years ago #

    I have no clue what happened, but for some strange reason the "blog" page does not show up. The message "Internet explorer cannot disply the webpage." All the other wordpress pages and the individual posts do show up fine though, so I am completely confused. Has this happened to anyone else? How did you fix it? Any help would be most appreciated.

  2. Can you provide the link to your site? :)

  3. VirtualityStudio
    Member
    Posted 3 years ago #

  4. VirtualityStudio
    Member
    Posted 3 years ago #

    thank you :)

  5. VirtualityStudio
    Member
    Posted 3 years ago #

    The same thing is also happening with my other site virtuality.bz - the individual blog posts show up, but not the "blog" itself. Something else odd with the .bz site, I have the static homepage set up within wordpress, but for some reason when I type in the address nothing shows up... just the hosting company's page saying that no index file has been found. Any ideas??? My head hurts from banging it on the desk.

  6. VirtualityStudio
    Member
    Posted 3 years ago #

    Does anyone know what is happening to my blog? Pretty pretty pleeeeaaaaseeee????

  7. VirtualityStudio
    Member
    Posted 3 years ago #

    Have everything fixed now except for the "blog" not showing up on both sites, virtualitystudio.com and virtuality.bz... i'm sure this is some wordpress setting i messed up somewhere, but have no idea what i did. everything shows up (even individual blog posts) but the /blog page. I'm totally confused!

    I have the homepage set to the main page and the "blog" set to the /blog page, and it worked about a week ago so I have no idea what i did.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.