WordPress.org

Ready to get started?Download WordPress

Forums

Please Fix the Image Insert White Screen of Death (7 posts)

  1. Thomas Umstattd
    Member
    Posted 5 years ago #

    The White Screen of Death has been a problem since 2.5 and it still persists in 2.7. It even exists on WordPress.com

    The Problem
    When trying to insert an image the uploaded correctly the insert page goes to a blank white screen and fails to insert.

    The Stupid Workaround
    Right now the only way to get an image into a post is to do it via HTML. It uploads just fine so you must copy the image URL and then insert it via <img src="UrlHere">.

    Links to the Hundreds of Users who are Having the White Screen of Death
    http://wordpress.org/support/topic/180623?replies=14
    http://en.forums.wordpress.com/topic/problem-inserting-images-into-post
    http://wordpress.org/support/topic/166652?replies=16

  2. Thomas Umstattd
    Member
    Posted 5 years ago #

    Here is a workaround that may help the bug hunters:

    http://wordpress.org/support/topic/166082?replies=8#post-734561

  3. Thomas Umstattd
    Member
    Posted 5 years ago #

    I have created a support ticket on this issue http://trac.wordpress.org/ticket/8806

  4. stephenbaugh
    Member
    Posted 5 years ago #

    Hi

    I have found the problem was caused by the comment luv pluggin on our blogs. Once deactivated the problem was resolved.

    I have put a movie on my blog demonstrating the issue. Look under "Geek"

    Cheers
    Stephen

    http://www.stephenbaugh.com

  5. stephenbaugh
    Member
    Posted 5 years ago #

    Sorry, I sent that comment from my iPhone.

    Here is the link

    http://www.stephenbaugh.com/blog/2009/01/wordpress-27-image-upload-issue/

    I should also say, I love the "Comment Luv" pluggin so this is not meant to be a "slap", just a "heads up". They do a great job.

    It's also possible something is interfering with their code, but deactivating did resolve the issue for me, so I thought I would share with you.

    Cheers
    Stephen

  6. Thomas Umstattd
    Member
    Posted 5 years ago #

    Hey Steven thanks for the reply. I wish I were using comment luv. I'll check to see if any other plugins are causing trouble.

    Nice video btw. I do get the image upload window inside a frame unlike how it was happening to you but other than that same problem.

  7. painperdu
    Member
    Posted 5 years ago #

Topic Closed

This topic has been closed to new replies.

About this Topic