WordPress.org

Ready to get started?Download WordPress

Forums

Multi Twitter Stream
[resolved] Please fix! (8 posts)

  1. zackcello
    Member
    Posted 1 year ago #

    This plugin does not work. I activate plugin, enter correct information into the widget, and refresh my website. Instead of displaying tweets, I get this: "Fatal error: Exception thrown without a stack frame in Unknown on line 0"

    I came across an update under the support section, so I copied and pasted the updated code (found here at github on 03/09/2013) into my widget.php file, refreshed my widget, and re-entered my information. Now there is no error, but it does not show any tweets or icons or information. It just says "powered by Incbrite WordPress Plugins." But again, it does not display any information whatsoever.

    I would love for this plugin to work! Please fix!

    Zack

    http://wordpress.org/extend/plugins/multi-twitter-widget/

  2. msenate
    Member
    Posted 1 year ago #

  3. zackcello
    Member
    Posted 1 year ago #

    Still not working. Now it freezes up bits of my page, some bits won't load (like my admin toolbar), and the widget displays the widget title but nothing below it.

  4. msenate
    Member
    Posted 1 year ago #

    I actually substantially changed the plugin such that you are able to have multiple instances of the twitter widget across your site, rather than just one. However, that requires that you scrap the old widget item you had, and create a new one by dragging over the "Multi Twitter" widget from the left hand side to your desired widget area from the widgets menu. That may have been the problem--if not:

    What version of WP are you running?

    Can you turn on Debugging in wp-config.php? If so, what does it say?

    I'm running 3.5.1 and have no issues.

  5. zackcello
    Member
    Posted 1 year ago #

    That didn't do it.

    I'm also running 3.5.1. I turned on debugging; it has a lot of things. I'm not sure what I'm looking for..I searched the file for "multi" and nothing came up. Widget still shows nothing but a widget title.

  6. zackcello
    Member
    Posted 1 year ago #

    My site is http://simplythreemusic.com. I'll leave the widget in my sidebar under "multi twitter."

  7. zackcello
    Member
    Posted 1 year ago #

    Hey! It started working! Maybe it just took a little while to load! SWEET!!!! THANKS!!

  8. zackcello
    Member
    Posted 1 year ago #

    Hey man, something is still up. The plugin will be working great, then I just add a widget to that sidebar (any widget), and it stops working; no tweets show up. If I remove the newly added other widget, the tweets are still missing. Either way (with or without the other widget), after a few hours, suddenly the tweets will be there again and it works great.

    Why are the tweets occasionally disappearing and reappearing like this?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic