WordPress.org

Ready to get started?Download WordPress

Forums

BigContact Contact Page
Please enable cookies to be able to send a message. Nothing personal, only spam (4 posts)

  1. parmandx
    Member
    Posted 1 year ago #

    The Big Contact plugin used to work flawlessly until now! I keep getting this error message whenever I try to send an email

    "Please enable cookies to be able to send a message. Nothing personal, only spam prevention"

    FireFox (cookies enabled), Google also
    Any advice would be immensely appreciated

    Link to page
    http://exige.ca/calgary-downtown-acupuncture/

    http://wordpress.org/extend/plugins/bigcontact/

  2. parmandx
    Member
    Posted 1 year ago #

    Great news, I just updated to version 1.4.8 and it fixed the problem!!!!

    Awesome!
    Thanks

  3. karim1
    Member
    Posted 10 months ago #

    I have same problem, i updated to 1.4.9 but still same problem

  4. mzorali
    Member
    Posted 10 months ago #

    i have the problem since long time, i updated to 1.5.1 and still have the same problem of

    "Please enable cookies to be able to send a message. Nothing personal, only spam prevention."

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic