WordPress.org

Ready to get started?Download WordPress

Forums

WP-Polls
Please Choose a Valid Poll Answer Error (2 posts)

  1. mrtechnique
    Member
    Posted 1 year ago #

    I'm getting this JavaScrip errors. The URL is http://www.georgiafighters.com/voting-for-dec-15-georgia-fighters-awards-banquet-now-open/. I'm running the Gazette theme from Woothemes. It worked last year, but it is not working this year. I checked the header.php and footer.php for the wp_head and wp_footer hooks, and they are there. Can you please advise?

    http://wordpress.org/extend/plugins/wp-polls/

  2. mrtechnique
    Member
    Posted 1 year ago #

    I fixed the issue. My client accidentally wrapped the poll shortcode in form tags. There is another error though. Some of the poll questions show up more than once even though I inserted each poll question once.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic