WordPress.org

Ready to get started?Download WordPress

Forums

CP Media Player - Audio Player and Video Player
[resolved] playlist not saving & unable to embed the player (7 posts)

  1. cjd
    Member
    Posted 3 months ago #

    Hi, i have 2 problems the first is that i am adding files to a playlist and its not saving it, the other problem i have is when i try to embed the player by clicking the blue button i get the pop up and when clicking ok it does nothing the box just stays there.

    maybe the 2 problems are linked as i dont know if it is setting the player up correctly or not, if i can get the free version working then i will most likely buy the full version as i need more than one playlist + i have purchased the tsplayer from you guys before and that served its purpose

    https://wordpress.org/plugins/audio-and-video-player/

  2. codepeople
    Member
    Plugin Author

    Posted 3 months ago #

    Hi,

    The issue should be related with your browser's cache. Please, clear your browser's cache and try again.

    If the issue persists, don't hesitate in contact me again, but the next time with the WordPress access to check the issue in detail.

    For send me sensitive information use our support page:

    http://wordpress.dwbooster.com/support

    Best regards.

  3. cjd
    Member
    Posted 3 months ago #

    hi,

    Thanks for your reply clearing my browser cache did not sort the problem, i have tried it in both firefox and chrome and the same thing happens in both.

    im 100% sure i am doing everything correctly as i have tried on your demo site in the back end and everything worked (on the demo site) but i noticed that the demo site is 3.7.1 and i am running 3.8.1?

  4. codepeople
    Member
    Plugin Author

    Posted 3 months ago #

    Hi,

    The plugin has been tested in WordPress 3.8.1 too, so the cause of malfunction may be caused by a conflict with another plugin in your WordPress.

    Please, send me the WordPress access to take a look.

    Best regards.

  5. cjd
    Member
    Posted 3 months ago #

    yes you are right i disabled all plugins and then ran the player again and it worked it saved my playlist and also the button to paste it into a page/post worked too. However i would not play any of them when i viewed the post but i think that is another problem altogether.

    I reactivated them one by one and edited the playlist and wiped the playlist when i reactivated them, if it is any help to you the plugins that are causing this are the free rockettheme plugins for wordpress

  6. codepeople
    Member
    Plugin Author

    Posted 3 months ago #

    Hi,

    I'll need to debug the plugin's code in your WordPress to detect the issue.

    Best regards.

  7. codepeople
    Member
    Plugin Author

    Posted 3 months ago #

    Hi,

    I'll need to debug the plugin's code in your WordPress to detect the issue.

    Best regards.

Reply

You must log in to post.

About this Plugin

About this Topic