WordPress.org

Ready to get started?Download WordPress

Forums

Cool Video Gallery
Playing Showcase Videos on iPad - Must Refresh Between Videos (3 posts)

  1. apuley
    Member
    Posted 1 year ago #

    This one is a bit hard to explain but there is an issue when playing .mp4 videos H.264, AAC encoded (so compatible) in Showcase mode. This is the mode where thumbnails are displaying in a wall/ grid pattern. On a desktop / laptop the videos can be played one after another in succession with absolutely no problem. However, on an iPad, iPod, iPhone the browser must be refreshed after each video before another can be played. If a second video is attempted after playing one, or when trying to change half way through, the screen stays black and the loading circle spins. If the browser is refreshed then another video can be played.

    This does not happen in playlist mode where multiple videos can be played in succession without refreshing. This only seems to happen in Showcase and Gallery mode where a player is generated after clicking the thumbnail.

    As the playlist loads one player perhaps this is why it works.

    Unknown at this juncture but it is a bug.

    Anyone else experience this or know how to fix?

    http://wordpress.org/extend/plugins/cool-video-gallery/

  2. nafsruh
    Member
    Posted 1 year ago #

    This problem is the same as mine as I said in my forum post about 1.8 issues! Strange thing is with me it's not working in Playlist mode.

    My iPad can run the video, but than I cannot pause it or click any links in my page. When I reload I can control the links again. Only on iPad and I use MP4 video's. This should work.

  3. Zorg-it
    Member
    Posted 1 year ago #

    I have the same problem.
    Can't load any video after the first one...a refresh is mandatory to do that.
    Have you fixed it somehow?
    Any help will be appreciated.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.