WordPress.org

Ready to get started?Download WordPress

Forums

Stream Video Player
Playing not displaying only in IE (any version) (5 posts)

  1. swaldner
    Member
    Posted 1 year ago #

    I have a player instance that displays on every browser but IE. I've tried under IE 8, 9, and 10...it just leaves a blank area where the player should be. From looking through similar problems on the JW Player support page, it may be a swfobject.js issue but I'm at a loss as to what the precise problem is. Can anyone help? Here is the page in question: http://immortalmen.com/the-manhood-series/

    http://wordpress.org/extend/plugins/stream-video-player/

  2. DanCam01
    Member
    Posted 1 year ago #

    Hi Swaldner, I have the same problem. If you change your video code to autorun you will hear the audio but not see the video... interesting...

  3. swaldner
    Member
    Posted 1 year ago #

    Yup, just verified that. So does anyone know why and how to fix?

  4. DanCam01
    Member
    Posted 1 year ago #

    Looks like the guys who made it don't know either which is why there is no response - oh well....

  5. Navahang
    Member
    Posted 1 year ago #

    Hi guys! I have resolved this issue by tweaking the codes.
    Download, extract and replace "stream-video-player.php" on plugin folder.
    'stream-video-player.php'

    Please note that on lines 720 and 728 you should place the link to your logo and logo file!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic