WordPress.org

Ready to get started?Download WordPress

Forums

Podlove Web Player
[resolved] Player not working in Opera and Firefox after update 2.0.3 (8 posts)

  1. wwwerginru
    Member
    Posted 1 year ago #

    After update 2.0.3 i see only a black line instead of player in Opera and Firefox.

    http://wordpress.org/extend/plugins/podlove-web-player/

  2. simojoki
    Member
    Posted 1 year ago #

    I can confirm that, and add Safari to the list. Works in Chrome and in IE.

  3. Logenzuschlag
    Member
    Posted 1 year ago #

    Same here. After Update all Controls (Chapters etc.) are not working. (Firefox, Safari and Chrome)

  4. Simon Waldherr
    Member
    Plugin Author

    Posted 1 year ago #

    should be fixed in PWP 2.0.4

  5. dik
    Member
    Posted 1 year ago #

    Same situation with PWP 2.0.4 - Player not wotking in Firefox

  6. Simon Waldherr
    Member
    Plugin Author

    Posted 1 year ago #

    Can you provide more informations about your problem or your installation? Do you use the PPP or only the PWP? We have some test installations where it works on all Webkit, Gecko and Presto Browsers. In Trident Browsers it should work too, but it looks terrible (like everything else in trident).
    At least you should provide a mp3 file for each episode (for the flash fallback), if you add ogg and aac files, the player works great without flash (on most browsers).

  7. dik
    Member
    Posted 1 year ago #

    I have PWP with several videos on page.
    I used it long time to play mp4 without problems.
    After update to 2.0.3 and 2.0.4 it stopped play mp4 in Firefox.
    After I've added .ogg files to all videos, page appeared a bit strange:
    first video on page has one skin with very thick control panel, which completely dissapears in full screen mode (so it is not possible to control video), but all other videos on pages have defailt skin, but loading very long time with bad video quality.
    I don't think, there are my mistakes, because using other players, like Video.js - HTML5 Video Player - everything works without problems, but it has other issue - not existing loading mark or bar, so user is confused and does not know how long to wait when video starts to play.

    Would be great if you could fix the problems, because till update I was completely satisfied with PWP.

    Thanks!

  8. Simon Waldherr
    Member
    Plugin Author

    Posted 1 year ago #

    I am so sorry,
    we have many problems with the Mozilla codec policy and even thought about using javascript decoders for mp3 and mp4 (h264) files. In every commit we try to make the player more compatible, but sometimes we fail :-(
    Today i committed the 2.0.5 Version, please try it.
    Can you tell us the URL to your installation?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.