WordPress.org

Ready to get started?Download WordPress

Forums

Seriously Simple Podcasting
[resolved] Player Doesn't show up (4 posts)

  1. starapple
    Member
    Posted 5 months ago #

    Hi,

    I just installed this last evening and spent a frustrating night trying to figure out what I did wrong. The player doesn't show at all (I'm not using iTunes; just want a locally available cast). I'm using Twenty Thirteen theme as the default SSP theme isn't compatible with Twenty Thirteen.

    Disabling plugins doesn't help.

    The podcast page is here: http://media.abengnews.com/podcast/

    Any help will be greatly appreciated.

    Thanks.

    Mark.

    http://wordpress.org/plugins/seriously-simple-podcasting/

  2. starapple
    Member
    Posted 5 months ago #

    Switched theme and no luck. The feed does seem active via rss.

  3. starapple
    Member
    Posted 5 months ago #

    Aha: The FAQ says: Why don't I see the media player when I view the individual episode pages?
    There could be a few reasons for this:

    You have one of these plugins installed & activated on your site: 'WP Audio Player' or 'MediaElement.js - HTML5 Video & Audio Player'
    If any of these are true for you then that will most likely be the reason that the media player is not showing on your podcast episodes.

    Isn't MediaElement.js built into WordPress since 3.6.1? Does this mean SSP will not work with 3.7.1?

  4. starapple
    Member
    Posted 5 months ago #

    Problem solved. I had this selected: "Select this to hide the podcast audio player along with the episode data (download link, duration and file size) wherever the full content of the episode is displayed."

    Now to sort out showing an image.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.